Reliable Serial Adaptors

A forum for discussing topics of particular interest to those running MegaSquirt in Australia and New Zealand, including parts sources, group buys, etc.
Post Reply
User avatar
bluehaze
MegaSquirt Newbie
Posts: 19
Joined: Fri Aug 03, 2012 12:48 am
Location: Melbourne

Reliable Serial Adaptors

Post by bluehaze » Mon Oct 29, 2012 2:23 am

Howdy Folks
Decided the serial adaptor I've been using is no longer of any use. The random dropouts while running VEAL are annoying to the point of screaming! To date Ive been using the standard Jaycar USB to serial unit. Im sure many of you are familiar with these.
Went to the EFI Analytics page to buy one of theirs (about $20) and found the freight was almost as much and a 6-8 week wait for basic US mail. Surely theres a local one I can get here which wont drop out on me!
I'd love to hear what other locals are using.
Thanks
FB Holden 3.3 Blacky running MS V3 fuel and ignition.

smokingwheels
MegaSquirt Newbie
Posts: 1
Joined: Mon Dec 19, 2005 5:46 am
Location: Perth Western Austraila

Re: Reliable Serial Adaptors

Post by smokingwheels » Wed Oct 31, 2012 11:07 pm

Have a look at this I know its $23.77+ del ex ZN http://odysseydatarecording.com/index.p ... duct_id=84
With a total mass of ~3000 Kg
I got 12.4 MPG taking it easy in a 910 Wagon (L20B).
I have 2 Fuel Pumps too, 1.3 l/m is not enough.

User avatar
wagon
Helpful Squirter
Posts: 92
Joined: Sun Jul 17, 2005 4:10 am
Location: Toowoomba, QLD, Australia

Re: Reliable Serial Adaptors

Post by wagon » Mon Nov 05, 2012 4:24 am

http://au.element14.com/jsp/search/prod ... PR-1390372

I think that's the one I use. It seems to work OK with WIN 7 and XP.
1984 Ford Falcon 250ci inline 6 MS'd of course!

Now improved the way Ford should have built it with a 4speed automatic.

Also with 3.45 LSD for added goodness.

If you are hitting your head up against a wall it always feels better when you stop.

User avatar
bluehaze
MegaSquirt Newbie
Posts: 19
Joined: Fri Aug 03, 2012 12:48 am
Location: Melbourne

Re: Reliable Serial Adaptors

Post by bluehaze » Thu Nov 08, 2012 2:14 am

Thanks for your help fellas. I decided to have a crack at re-installing TS and MLV onto an older machine I had kicking around which has a proper com port. It's a slower macine and physically larger than the newer one, but it works. So far, I've had no dropouts at all, and managed to run VEAL and/or take logs continuosly for 45 minutes! The FB is starting to run pretty sweet now.
FB Holden 3.3 Blacky running MS V3 fuel and ignition.

Post Reply